K2 4.6 supports Sql Server 2012

K2 just updated the compatibility matrix to highlight the official support for Sql Server 2012. In order to use SQL 2012 (for blackpearl and blackpoint) you must be on K2 4.6. Clean 4.6 installs and upgrades to 4.6… Read More

Follow

Get every new post delivered to your Inbox.

Join 1,287 other followers