5.7.1 Unable to relay

Recently, I had a K2 process sending notifications when escalations occur. This was done by sending an email to a gateway. During testing I started encountering email relay issues. The error log on my process portal stated that “Mailbox unavailable. The server response was: 5.7.1 Unable to relay for…”

A quick visit to my SharePoint central admin page revealed that they were using a different SMTP server to mine. I used an SMTP server picked up by the blackpoint installer.

The email relay error usually comes to light when you start sending emails to users outside your domain.  This behavior is a good thing. So, how do you work with this issue? You need to have permissions for relaying.  Sort that out with the sys admins. Then use the correct SMTP server for relaying from a valid from email address. :)

About

Consulting Technologist, K2 Expert, SharePoint Lover, Feature Dreamer, Smart Innovator, Wannabe Inventor, Hard working Entrepreneur

Posted in General

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

November 2009
M T W T F S S
« Oct   Dec »
 1
2345678
9101112131415
16171819202122
23242526272829
30  
Archives
Blog Stats
  • 55,017 hits

Enter your email address to follow this blog and receive notifications of new posts by email.

Join 1,056 other followers

Follow

Get every new post delivered to your Inbox.

Join 1,056 other followers

%d bloggers like this: